CVE-2026-90627 medium vulnerability summary
The flat file database driver in Apache Openoffice versions through 4.1.16 allows a crafted document to read the contents of any local file without asking the user. Users are recommended to upgrade to version 4.1.17, whi...
CVE-2026-90627 is a Medium severity vulnerability notice that security teams should triage for exposure in their own environments.
What to review
The affected area appears to involve The flat file database driver in Apache Openoffice versions through 4.1.16 allows a crafted document to read the. Administrators should compare this notice against their asset inventory, dependency list, and externally exposed services.
Recommended action
Confirm whether the affected product or library is present, review vendor guidance, prioritize patching based on internet exposure and severity, and monitor logs for suspicious behavior tied to the affected component.
This brief is based on information from Tenable Newest CVEs . Please refer to the original source for the complete advisory and vendor-specific guidance.
Related Posts
Active Exploitation of Metabase Vulnerability
Attackers have been exploiting a critical vulnerability in Metabase to inject arbitrary SQL and gain administrator access. Patch immediately.
Active Exploitation of Vulnerability in Cisco Adaptive Security Appliance Software and Cisco Secure Firewall Threat Defense
Attackers are exploiting a high-severity vulnerability in Cisco Adaptive Security Appliance Software and Cisco Secure Firewall Threat Defense to trigger denial of service. Patch immediately.
CVE-2026-115498 high vulnerability summary
The Slim Jetpack plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'g-website (Website contact-field)' parameter in all versions up to, and including, 2.7.0.1 due to insufficient input sanitizatio...